0
$\begingroup$

I'm super frustrated with this one, I've spent a lot of time on the mesh, got the uv's layed out all nice, and now when i go to paint it, it only lets me paint part of the sleeves. What am I doing wrong? I'd rather edit in photoshop so is there a way to just fill the uvs? I tried exporting the uv's and nothing showed up.

$\endgroup$
1
$\begingroup$

In the file you uploaded the image "yfbody.dds" doesn't exist. After creating a new image to replace "yfbody.dds" I am able to paint onto the model.

When exporting UV's you either need to select all the UV's you want included or turn on the All UV's option.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.