1
$\begingroup$

Whenever I have sequencer on under Post Processing only the movie in the video sequence shows up while redering and not the animation. When I turn of sequencer the animation shows up but not the movie in the video sequence. Any advice?

$\endgroup$
  • $\begingroup$ Is it true you first want to create an image sequence and next to compose a final movie in the Blender VSE? $\endgroup$ – atomicbezierslinger May 31 '15 at 7:34
1
$\begingroup$

If you want a scene to be used in video sequence editor, add a Scene Strip.

Add > Scene

You can add the current scene as well as other scenes.

enter image description here

Check the Open GL Preview and choose the Preview Shading enter image description here

|improve this answer|||||
$\endgroup$
0
$\begingroup$
  • Create a second scene. The first scene, has 3D geometry, and has sequencer turned off. The second scene is new and has no 3D geometry, and has sequencer turned on, and compositor turned off. This suits many peoples work flow.

  • Practice switching scenes. It will become easy.

enter image description here

  • Many people render a 3d scene as a series of images [image sequence] or movie. Next they combine many image sequences or movies in the Blender VSE.
|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.