0
$\begingroup$

For creating cables, I extrude a single vert until i have my desired shape. I then select the shape and an 'Object Data Properties' tab will appear. From there I can increase the bevel depth properties to create the cable.

The Object Data Properties tab no longer appears for me?

Can anybody help me with this?

enter image description here

$\endgroup$
2
  • $\begingroup$ I don't understand your question, in your image the object data properties is right there visible, or it disappears after you do some steps? Does it change to something else? Can you elaborate it more and show more images? $\endgroup$
    – MikoCG
    Jun 21 at 7:55
  • $\begingroup$ You missed out the Object > Convert to Curve stage when the Object Data setting will be available. $\endgroup$
    – John Eason
    Jun 21 at 8:34

1 Answer 1

0
$\begingroup$

Actually the correct workflow is to create a bezier curve, and not extruding a single vert

$\endgroup$
1
  • $\begingroup$ Apology... I realized my mistake. (the screenshot was just for reference). I used the incorrect workflow. Instead of a vert, I should have used a Bezier Curve --This is now resolved $\endgroup$
    – Daniel F.
    Jun 22 at 0:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .