0
$\begingroup$

I use displacement (With a greyscale) image, to create a 3D looking map. I would like long shadow, as if the scene were light up by a morning sun.

I tried to change the position of the sun. I tried to change the rotation of the sun. I tried to change the angle of the sun. (from 10 to 90 degree)

But I always have to same result : a harsh shadow, instead of long casted shadow.

Thank you for reading this post and sharing your knowledge

enter image description here.

$\endgroup$
2
  • $\begingroup$ hello, are you sure there is not another source light like your world? could you please share the floor + sun? pasteall.org/blend $\endgroup$
    – moonboots
    Dec 9, 2021 at 19:23
  • $\begingroup$ hello @moonboots exactly, there was a "surface" background strength = 1 which overlapped my sun light. I change this to 0 as suggested by metacontent and it worked perfectly $\endgroup$ Dec 9, 2021 at 20:24

1 Answer 1

0
$\begingroup$

Have you tried setting your global illumination strength to 0?

I'm not sure the exact name for it in Blender, I'm used to calling it "global illumination" from Maya, but the idea is that it is the underlying ambiant light setting that affects everything in the scene.

In the image below you can see the strength is set to 1.000 try setting it to 0 and see if that helps. This will help your shadows seem darker.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you very much! That's exactly it ! Now that I,ve put this parameter to 0, the changes on my sun angle have a real impact. Perfect. Thank you very much ! Claire $\endgroup$ Dec 9, 2021 at 20:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .