1
$\begingroup$

I have a circle. I checked every single vertex's z value individually, and they're all 0.0:

enter image description here

But when I select all the vertices, the median for the z value is not 0:

enter image description here

Why isn't it showing as zero? This has been very frustrating for me. I kept trying to set the value on a larger mesh to 0 (using s -> z -> 0) to no avail. But it didn't work. So I cut down the mesh to just this small portion and I saw this problem still.

Here's the file in case you're interested:

https://www.dropbox.com/s/jqi3eljppr8gcvv/uneven.blend?dl=0

This brings up a side issue I've been having using blender. I do an action (like s -> z -> 0) and it brings up a little window in the bottom left: enter image description here Is it still waiting for my input? What's it doing there? I can make it go away by deselecting vertices or something. Sometimes, like when I do a bevel, its purpose is obvious, and I change values in there and it affects the geometry. But most of the time it sits there and I need to do something funky to make it go away.

Thanks for any help with either problem!

$\endgroup$
1
1
$\begingroup$

The side issue can be gotten rid of by clicking anywhere on your screen. It's a part of Blender.

It's used to set how you want your scaling, moving, rotating, added object, etc.

Example: You added in a UV sphere but you don't want many vertices so you change the sphere using it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.