0
$\begingroup$

When I render with Cycles the render is denoised automatically without selecting Denoise under the View Layer Properties - is this normal?

If it denoises automatically, are there any settings for this?

Thanks, N

$\endgroup$
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.