4
$\begingroup$

I was using the denoise option in Blender 2.8, but cant seem to find it in 2.90. The documentation refers to the "Render Layers" but it doesn't seem to be there either.

enter image description here

When I open an older project that was created with 2.8 in 2.9, the denoise option is there and works fine.

is there a setting i need to check to enable the feature by default in new files?

$\endgroup$
4
$\begingroup$

The denoiser options are in the Properties Window > Render settings > Sampling > Denoising.

enter image description here

You can choose what kind of denoiser to use.

enter image description here

NLM is the original denoiser (native non-local denoiser), that runs on any computing device.

OpenImageDenoiser is Intel Open Image Denoiser, that runs on CPU

In this section you can enable the viewport denoising as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.