1
$\begingroup$

On many sculpting tutorial videos when they enter sculpt mode their mesh becomes a rich red as in here. On mine, it remains in the same black/white layout as in edit mode here. It's much easier for me to see gradients on the red so how do I go about changing this?

$\endgroup$
3
$\begingroup$

You can change the Viewport Shading in the top right corner of the 3D editor. Open up the drop-down menu by pressing the upside-down ^, then select MatCap. Then, press the ball to change which MatCap you want to use.

enter image description here

I believe this is the one you're seeing in the video.

enter image description here

Note that these settings will only be visible if you're in the Solid Viewport Shading mode.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.