0
$\begingroup$

I have a graphic card AMD Radeon HD 5700.

Is this card is supported in Blender 2.81?

I cant find the answer.

$\endgroup$
0
$\begingroup$

Unfortunately your graphics card doesn't fulfill the minimum requirements for Blender 2.8x. GCN first generation or later is required for AMD GPUs. Your graphics card has the older Terascale architecture.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.