0
$\begingroup$

I'm running Blender 2.79 on Windows 10 Home Edition

Specs:

  • Processor: i7-4790 CPU @ 3.60GHz
  • 8,00 GB RAM
  • AMD Radeon R9 270 (latest drivers)
  • Intel HD Graphics 4600 (latest drivers)
  • OPEN CL Version 23.20.15015.1002

According to the BlenderWiki Page, my graphics card should be supported for rendering in Cycles, but OPEN CL doesn't show in user preferences, I'm not a pro with PCs, I try to do things on my own a lot, but this issue is above my head, I can't figure out how to render with GPU...

$\endgroup$
1
  • $\begingroup$ Are you setting your system to run blender with the AMD card instead of the Intel card? Usually when you have 2 cards you can choose which one to use for which application. $\endgroup$ Jun 1, 2021 at 22:59

1 Answer 1

0
$\begingroup$

I think you need to go into user preferences>system> and in the bottom left corner there is Cycles Compute device. Turn this to open CL. Then back to main interface go to render > device and you will see a drop down says cpu. Use drop down and it will give you the option of gpu. Hope this helps!

$\endgroup$
1
  • $\begingroup$ All i get when i go to user preferences>system>cycles compute device is a blue toned button that says NONE, i know i have open CL in my Radeon settings, but for some reason it doesn't show in Blender $\endgroup$
    – Ronald1968
    Feb 2, 2018 at 23:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .