0
$\begingroup$

I have a NVIDIA GeForce 8800 GT 512 MB witch runs problem less Blender 2.7, but as much as I tried to run Blender 2.8, it does not work. I have considered to buy an NVIDIA Quadro FX 5600 1.5 GB. but I need to be sure that it runs Blender 2.8. Has anyone tried it out? I hope to get an answer soon

$\endgroup$
0
$\begingroup$

I'm not sure about that specific card but it should work even if it is legacy (cycles GPU compute may not work Eevee will still work). I have a Quadro 2000 and blender works fine on mine (for most work loads). After looking at comparisons between the 2 the Quadro FX 5600 is better than mine therefore it should work with blender.The comparisons Graphics support Minimum requirements The opengl support

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.