1
$\begingroup$

I'm having an issue with the box select, I cannot select multiple meshes by click-dragging over them or even with using the box select shortcut (b), then click-drag. I am able to select a single mesh + light sources with the box select tho- This problem also carries over to edit mode and I cannot box select edges or vertices. I’ve tried resetting all of the user preferences but nothing is seeming to fix it. Any help would be greatly appreciated!

To add a little more detail, I can select multiple objects only by holding down shift while clicking on them each individually. I can also still use circle select to select multiple objects, the problem is limited only to box select in object mode. Tried a different mouse and still the same problem- Wondering if it’s with this current upload of 2.8 because it is working fine on my laptop which has a version I downloaded about a week ago.

$\endgroup$
1
  • $\begingroup$ This post is hidden. It was deleted 1 hour ago by Robert Gützkow♦. I've got the same problem. it was working fine, i mashed the keyboard and now I have to use shift. I think we've turned the default selection to '-' instead of '+' must be a hotkey somehow. anyone know what it is? $\endgroup$
    – Robert
    May 10 at 8:43
0
$\begingroup$

Maybe try changing the select mode by pressing W.

$\endgroup$
2
  • $\begingroup$ But W only switches between selection types... in his question he says Circle Select for example works. It seems like only Box Select is affected. I have to admit I can't reproduce this error so I'm curious what this is. $\endgroup$ May 10 at 7:10
  • $\begingroup$ Ah, I see, my bad sorry, maybe there is some thing that he changed key binds for selecting. You're right I don't know what this is either. $\endgroup$
    – Tigmat
    May 10 at 7:36
0
$\begingroup$

can you confirm that your UI looks like this?

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.