1
$\begingroup$

I'm going crazy over this problem. I don't understand how it appeared. The problem occurs in orthography mode. The model looks like it's in X-ray mode, but it's not. I can see the outer surface and everything behind it, they overlap each other and the view becomes unreadable.

ortho projection with transparent grid

I turned off all settings, but the problem remained. I also tried resetting the blender to factory settings, but that didn't help.

options window

If you turn off overlays, the problem will disappear along with all the auxiliary elements. This is not a solution to the problem.

turn off all settings

When you turn on perspective projection, the problem disappears - all internal surfaces disappear

The problem disappears in perspective mode

Please help me make the model opaque, like in the photo below. I feel like there is some setting enabled, but I can't find it.

Good viewport

$\endgroup$

1 Answer 1

2
$\begingroup$

I finally figured it out and hope this answer helps someone. The problem is related to the clip distance. At very short distances, part of the model disappears.

Too low distance

If you make the range too large, the internal surfaces begin to appear.

Too far distance

The key to solving the problem lies in optimizing the clip distance. (1000m solved the problem for me)

1000 meters clip distance

I'm sorry that I'm clogging up the forum with my stupid question. I hope this saves someone a little time.

Love everyone. Always yours, whitefox ^_^

$\endgroup$
1
  • 2
    $\begingroup$ Thanks for your self-answer. Glad you found it! You can accept your own answer (with the tick) after a while, and that will mark it as solved for other readers. $\endgroup$
    – Robin Betts
    Commented Oct 30, 2023 at 6:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .