After 12 hours of rendering, I got a very bad result.

Can anyone suggest ways to improve both the render time and the final result? I used 225 samples (square samples enabled) on a 580 by 884 pixels image with the resolution set to 100%. The tiles were set to 128 and I rendered on my GPU. Other setting:

  • min.8-max.128 transparency bounces
  • min.1-max.8 light
  • diffuse: 2 bounces
  • glossy: 2
  • transmission:12
  • volume:30
  • denoising enabled

Render Resultbounces

  • 3
    $\begingroup$ 225 samples squared is quite a big number (50625 samples!). Also your denoising setup looks overkill too. Are you sure, you need that much bounces for volume? Maybe cut it at least twice. And for render try something around 500-3000 non-square samples with default denoise settings. $\endgroup$
    – Serge L
    Commented Oct 24, 2018 at 19:28
  • $\begingroup$ If you still can't get a good result with the above option, try using branched path tracing to optimize the sampling for individual types of materials. Learn more about it here: youtu.be/YpTm-cwSuz4 $\endgroup$
    – Linguini
    Commented Oct 24, 2018 at 21:11
  • $\begingroup$ Read this blender guru post. You should be setting the tile size to 256x256, you probably need very few transmission/transparency bounces as you just want to make the leaves visible not lighting the scene. Turn-off caustics too. $\endgroup$
    – Moog
    Commented Sep 21, 2019 at 6:49

1 Answer 1


I think denoising might be the issue here. It looks like too much of it. I would turn it off. It's best to test rendering small regions in areas that you suspect might be more noisy before the final render(ctrl+b to define a region, ctrl+alt+b to clear). You may find that you do not need that many samples if you test it. 20 000 - 30 000(not squared) is usually enough even for scenes with difficult mostly indirect lighting. You might need a lot less than that to get your scene noise free. I would also check the camera's Depth of Field settings and make sure everything you wish in focus is actually in focus. The resolution is also quite low - some might consider the resolution of 580 by 884 pixels 'bad quality'. That's only slightly bigger image than passport photos usually are if you think about it.

  • $\begingroup$ I've switched denoising off and tried it again with 20 000 samples (not squared). The image had been rendering for 16 hours and needed another 148 hours to complete the render....so I canceled it. I then decreased the samples to 500, but I now get a 'Cuda error:out of memory in CuMemAlloc' message. Can anyone please tell me how to empty my memory? I was rendering on my GPU with an NVIDIA Geforce GTX 1060 graphics card. The computer is less than a month old, so I had expected there would be plenty of memory free. $\endgroup$
    – maura01
    Commented Oct 26, 2018 at 7:50
  • $\begingroup$ There is no one good amount of samples for everything. You need to test what is appropriate for your scene and lighting by rendering a small area and finding out the minimum amount of samples that gives you a clear image without noise. If your GPU drivers crashed, restarting Blender or the PC should help. If you still get the out of memory error, it means your scene is too big to fit in the GPU memory. Large textures and big amounts of particles or geometry usually cause this. Computers usually don't grow old so age is not very relavant. $\endgroup$ Commented Oct 26, 2018 at 8:59
  • $\begingroup$ I'd try starting from scratch (NOT building the scene that is!), try it with 'vanilla' blender cycles / eevee sampling settings then go upwards if needs be. I must admit though, 20000 samples: impressive! Is the final output needing to be giga-pixel vast or what?!? $\endgroup$
    – MarkS
    Commented Sep 21, 2019 at 13:35
  • $\begingroup$ @MarkS, please note the dates of the questions. That was Oct 24 2018. $\endgroup$ Commented Sep 21, 2019 at 16:56
  • $\begingroup$ Oops! Reasonable idea never the less... And in fairness I still have a look at the progress of a bug in Blender I reported in 2018, and it's still rolling along! $\endgroup$
    – MarkS
    Commented Sep 22, 2019 at 3:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .