2
$\begingroup$

I'm trying to render an animation about this children's crib. Essentially I'm creating a "How to install" guide as the printed one is dated and difficult to understand.

Using Blender 2.78 in cycles, I can render my object just fine. As I'll want to show where certain screws go and how the parts slot together, I want to use transparencies.

First I combined the diffuse shader with a transparent shader through a mix shader. At 50% and at 100% transparent I get these results. enter image description here So essentially if I tried to make the whole object transparent, I get these "shadows" remaining on the render. So I decided to focus on one panel. I went 100% transparent for the Grey color and it works fine. When I try to do the same with the chrome color, the color or hue disappears but again i'm left with a kind of shadow from where the objects where. enter image description here I've removed doubles, made sure nothing is overlapping but I'm still stuck. Think it has something to do with shadows or the way I'm using the shaders. Anyways I fairly stuck and would appreciate any help. Thanks, Adam.

It won't let me post another pic yet as I'm new to the forum but my settings are as follows: Transparency Max:4 Min:1, Bounces Max:4 Min:1, Diffuse:4, Glossy:4, Transmission:4, Volume:0, Shadows: Checked, Reflective Caustics: Checked, Refractive Caustics: Not checked, Filter Glossy:1.0,

$\endgroup$
2
$\begingroup$

enter image description here

By increasing the Transparency Max from 4 to 24 (with some trial and error), I was able to successfully eliminate the all of the shadows from my animation. I originally tried increasing the Bounces Max to 48 with no success, so I dropped it back to 4, then increased the Transparency Max amount and everything worked.

Thanks to everyone for their help and suggestions.

enter image description here

$\endgroup$
0
$\begingroup$

You could always turn off shadows under the object tab:

enter image description here

enter image description here

Tried that but nothing changed. I have 12 (yep) lamps in the scene because I need the highlights/shadows so I'm thinking it has to do with light getting trapped there or the "shadows" are baking there. When I turn of the shadows I get this result which is not what I'm after. It eliminates all the shadows running across the centre board and doesn't remove the "shadows". enter image description here

$\endgroup$
  • $\begingroup$ are you just turing off the shadows on the front panel object? Because you should still get the shadows on the other 3 walls $\endgroup$ – icYou520 Apr 17 '17 at 21:57
  • $\begingroup$ The picture above has both the front panel and the back panels with the shadows turned off. When I render just the front panel with shadows off, nothing changes. I've tried increasing the Max Bounces to 48 under Light Paths, also tried checking Transparent Shadows under Material/Settings but nothing. I've also changed the entire front panel to the same material but that didn't help. $\endgroup$ – ADMD Apr 18 '17 at 0:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.