0
$\begingroup$

I'm rendering a ground surface that "catches" the diffuse reflections from a blue sphere (earth). While I was using a point light, the rendered image is indeed blueish. When I switched to sun lamp, everything looks grayscale.

I've ensured the render output to be RGB, but my rendered image has always the same RGB channels as if it were grayscale.

$\endgroup$
3
  • 3
    $\begingroup$ Could you post some screenshots of the results, scene viewport, lamp properties, scene and render settings, etc? $\endgroup$ Aug 8, 2017 at 2:35
  • 2
    $\begingroup$ Is it possible that the image is just too bright? Remember we know nothing about your file except what you share with us... so please elaborate on the contents of the scene, render settings, color management. Show an image of the result with point light and one with the sun. $\endgroup$
    – user1853
    Aug 8, 2017 at 4:36
  • 1
    $\begingroup$ @SibbsGambling please write an answer to your own question. Help us move this post from the "unanswered" questions. : ) $\endgroup$
    – user1853
    Aug 8, 2017 at 20:52

1 Answer 1

0
$\begingroup$

I figured out why. The reason is that my lamp size is too big, which leads to almost no shadow on the shadow catcher.

So my region of interest is actually illuminated by the white light source (instead of being illuminated by the diffuse reflections). With a grayscale diffuse map, the whole thing renders to grayscale.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .