3
$\begingroup$

I'm trying to use the Setup Tracking Scene button(in the Movie Clip Editor) with Cycles. While it works fine in Blender Internal, when I switch it to Cycles, I don't get shading or shadows. Is the setup for compositing in Cycles different from Blender Internal?

$\endgroup$
  • 1
    $\begingroup$ Would you mind adding a screenshot of the Cycles render? $\endgroup$ – CharlesL Jun 10 '13 at 16:02
1
$\begingroup$

Yes it is different. I believe that for cycles you don't have directly a "shadow only" material. You have to do some tricks in material settings(with the node editor).

$\endgroup$
  • 4
    $\begingroup$ perhaps you would like to elaborate on these tricks? $\endgroup$ – zeffii Jun 10 '13 at 17:19
  • $\begingroup$ You may be able to use some of the stuff in properties>object>ray visibility $\endgroup$ – gandalf3 Jun 21 '13 at 19:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.