0
$\begingroup$

My properties tab on the right is only showing the World tab and nothing else.

I'm new and don't know how to solve this.

$\endgroup$
  • $\begingroup$ There's no active object. Select an object in the 3D view $\endgroup$ – Duarte Farrajota Ramos Oct 22 '16 at 3:14
  • $\begingroup$ I've tried that, it didn't do anything. $\endgroup$ – PsychicGaming Oct 22 '16 at 3:18
  • $\begingroup$ Nevermind I have fixed the problem by myself. $\endgroup$ – PsychicGaming Oct 22 '16 at 3:27
  • 1
    $\begingroup$ Please do not mark a question as solved without writing an answer explaining how you solved it. Others might learn from your experience. Please read: blender.stackexchange.com/help/self-answer $\endgroup$ – cegaton Oct 22 '16 at 3:29
  • 2
    $\begingroup$ By the way, sorry for not really knowing the rules of posting on this forum. This was my first post I have made as you probably can see. $\endgroup$ – PsychicGaming Oct 22 '16 at 3:42
3
$\begingroup$

You have to click on the small pin-looking icon in the top left corner of your Properties panel.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.