When importing images for use as a starting image in blenders compositor the colors do not display correctly. I tried different ways to fix this issue but can't find a solution.

My guess would be that it's a gamma issue but I can't be 100% sure.

I may be colorblind but can still notice that this isn't right. :)

Any suggestions?

Import image node:
enter image description here

Original image: enter image description here

Imported/Saved image: enter image description here

up vote 1 down vote accepted

Set the color space to sRGB in the image node (or the UV/Image editor) and also enable view as render. In the color management section set the Display device and Render View to sRGB

enter image description here

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.