0
$\begingroup$

I have tried to install blender 2.76 multiple times, even on different accounts, i have no trouble downloading the installer package but when I go to open it the same message comes up every time.

enter image description here

I tried searching up the problem, but the closest I could get was to create a new account and try it again, that didn't work either. I also tried downloading it from other servers, as I live in Australia and there isn't an Australian server, but the same message appeared every time and I have no idea what to do.

The questions I would like to ask are, can I fix this problem and install blender?, if so what do I do?

$\endgroup$
  • $\begingroup$ It's hard to tell what the problem is without more information. Is there anything unusual about your computer? Have you tried older versions of Blender? $\endgroup$ – Gwen Jan 3 '16 at 4:36
  • $\begingroup$ no I don't think there is anything unusual about my computer, i will try downloading a different version. thnx $\endgroup$ – William Rusiti Jan 4 '16 at 3:45
  • $\begingroup$ I try'd downloading 2.75a and it works, thanks again for you'r help $\endgroup$ – William Rusiti Jan 4 '16 at 4:02
1
$\begingroup$

Check the version you are downloading. And if the executable didn't work you can try downloading the zip package where you do not need to do any installation. The zip package lets you drag it's content into any directory and run blender directly from it.

A Zip package can be found just below the installer versions.

But you may have to do a manual registry entry using this method. That being said 2.7 versions have a registry bug that sometimes doesn't register even if you do a proper install so this step may still be necessary even if you did a proper windows installation.

enter image description here

$\endgroup$
  • $\begingroup$ Basically fixing the registry registering will enable .blend files to display an thumbnail of it's content. Without proper registration, .blend file will just be displayed as with a default blender icon. $\endgroup$ – hawkenfox Jan 3 '16 at 3:31
  • $\begingroup$ thanks for your help, i run a windows 8.1 64bit operating system, i will trying downloading different versions, if that dosen's work i will try the zip file. $\endgroup$ – William Rusiti Jan 4 '16 at 3:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.