1
$\begingroup$

The blender file

The viewport render is correct but the actual rendered image is a black screen.

This happened to me before and i even posted a question regarding that and the problem was a hidden object. But this time I made sure there was no hidden object in my project but it still doesn't work. I tried the to unhide all the objects and nothing came out which could disrupt the camera view.

Your help is much appreciated. Thank you

$\endgroup$
2
  • $\begingroup$ Number 9 at this link ... $\endgroup$
    – vklidu
    Apr 22, 2021 at 7:29
  • $\begingroup$ The answer given below by @Chaudhry yousuf answers my question. $\endgroup$ Apr 22, 2021 at 7:51

1 Answer 1

3
$\begingroup$

The problem is really simple. Actually you have gone to the compositor and deleted the render output which will stop anything from being rendered. Either add these two nodes back in the compositor:enter image description here Or either just uncheck the compositing and sequencer boxes so they don't affect your render:enter image description here After doing this the render works at my end.

$\endgroup$
1
  • $\begingroup$ ok Thanks. But i deleted those nodes because it had an output node and the renderfarm i use wasn't accepting the file due to that, I tried muting it too but it still wasn't accepting the .blend file so i deleted those nodes and those 2 got deleted as well $\endgroup$ Apr 22, 2021 at 6:05

Not the answer you're looking for? Browse other questions tagged .