0
$\begingroup$

Overview in viewport: https://i.imgur.com/cQ0tnkt.png

Top part of Particles properties: https://i.imgur.com/RRFSFwj.png

Outliner overview: https://i.imgur.com/YKWGV8g.png

Look at the short sprinkles. They are clustered on the left side and right side of the donut. Maybe something with the Count settings? Not too sure.

Blender 2.92.0

Part 2 level 2 of the tutorial https://www.youtube.com/watch?v=aZ5ungDgFNc

$\endgroup$
5
  • $\begingroup$ Have you tried changing the seed? I'm not sure if this applies to your problem, but it might help. $\endgroup$ Apr 8 at 23:22
  • $\begingroup$ I did try that and that does not work, only changes the location of the clusters. I will try remaking the weighted heat map. If it works I will report back with results. $\endgroup$
    – Svisha
    Apr 9 at 10:18
  • $\begingroup$ maybe you've used a vertex group? please share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Apr 9 at 10:35
  • $\begingroup$ pasteall.org/blend/5fb7d297c915425c8999455486e588ce Thank you for your time! I still haven't tried changing the heat map, currently editing the displacement bumps :) $\endgroup$
    – Svisha
    Apr 9 at 10:40
  • $\begingroup$ Changing the heat map does not seem to work: i.imgur.com/SKxdNXC.png And here is full particle settings: i.imgur.com/UJLauO2.png and this one i.imgur.com/lACPBMD.png $\endgroup$
    – Svisha
    Apr 9 at 12:27
0
$\begingroup$

Oh gosh I think I solved it I ticked "Pick Random" under the Collection setting in Particle properties! random Looking at Andrew's tutorial he hasn't got it ticked and you can kinda tell he has the same issue it just isn't very noticeable on his donut.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.