I am not sure what I did wrong during the process of installing the GIS add-on, but for some reason even after unchecking and rechecking its checkbox in Preferences, there is still no sign of any sort of GIS option in Blender. Not even if I searched it in the "Operator Search".

Also, is the GIS add-on able to work with both Cycles and Eevee? I tried switching between the two, but nothing happened. If you have any suggestions for what I could do to fix this issue, please let me know.

  • 2
    $\begingroup$ Are you sure that you've downloaded the correct .zip file, see this answer. $\endgroup$ – Robert Gützkow May 13 '20 at 17:12
  • $\begingroup$ I downloaded the correct .zip file, but not until now I did not know all of the steps for how to actually install an add-on. After downloading the .zip file, I just had to hit Install in Preferences, then select the .zip file. $\endgroup$ – Felt_Notebook May 14 '20 at 21:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.