0
$\begingroup$

Blender 2.79b is installed (from .exe) on my computer, currently. And I just downloaded the Blender 2.8 release candidate 2 (.zip).

When I create something in Blender 2.8, after I save it, I cannot open it again because the computer tries to open the blend file in version 2.79b. And manually selecting the 2.8 version from zip file does not work.

How can I open my blender 2.8 files? Do I have to delete Blender 2.79b?

$\endgroup$
  • $\begingroup$ This is also Windows fault, because Open With just works based on the name of the executable and not the path. Even if you choose the correct one, it will still start the old version. superuser.com/questions/91655/… $\endgroup$ – Robert Gützkow Jul 25 at 17:15
2
$\begingroup$

You don't need to delete anything. Just open blender 2.8, in the top menu select File > Open and open the file created in 2.8

If you want to permanently open all *.blend files with 2.8 you would need to modify your operating system's default applications (do a search online for that. Customizing the operating system is not a topic for this site).

$\endgroup$
  • $\begingroup$ Thank you very much for your answer. $\endgroup$ – jack Jul 25 at 18:43
  • $\begingroup$ By the way, I solved the problem by replacing the 2.79 files on C/Programfiles/Blenderfoundation/Blender with 2.80 files in the zip. Everything works fine now even I can open my 2.79 files with 2.80. $\endgroup$ – jack Jul 26 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.