1
$\begingroup$

I'm following the Donut tutorial and, I don't know what I have pressed, but out of a sudden, all my selections on Edit Mode are invisible (Vertex, Edge and Face). Selection works and I can modify stuff, but I can't see what I have selected.

In the screenshot you can see me extruding a face, but you can't see that the face is selected. In Object Mode, selection is fine.

Any idea of how to fix that

enter image description here

EDIT:

Full screen screenshot:

enter image description here

Screenshot of my overlays:

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ Hello, can you kindly attach a screenshot of your whole blender tab? So we can know what settings you might have changed by accident. $\endgroup$ Jun 10 at 18:51
  • $\begingroup$ @YousufChaudhry I appreciate your reply. I added a screenshot of the whole screen because I didn't know exactly what you meant :) $\endgroup$ Jun 10 at 18:53
  • $\begingroup$ Check the last edit to my answer. $\endgroup$ Jun 10 at 19:10

2 Answers 2

1
$\begingroup$

It looks like you have switched overlays off. Enable them to make them visible again:enter image description here

It looks like you have faces disabled:enter image description here

Edit: Also check If you disabled something in that dropdown with the arrow and eye:enter image description here

$\endgroup$
5
  • $\begingroup$ Thanks! We are close! I was able to show the coordinates of the face selected, but not the default view (dots around the face). Would you kindly see my last screenshot and guide me on how to enable the default outline for the selected face? $\endgroup$ Jun 10 at 18:59
  • $\begingroup$ @AndréPena check my edits. $\endgroup$ Jun 10 at 19:01
  • $\begingroup$ I'm sorry but enabling it didn't change it... =(. Check my last edit $\endgroup$ Jun 10 at 19:06
  • $\begingroup$ @AndréPena check my last edit. $\endgroup$ Jun 10 at 19:08
  • $\begingroup$ I actually got to the solution and posted an answer. I +1d your answer to thank you for the time you spent. That is really appreciated. Thank you $\endgroup$ Jun 10 at 19:16
1
$\begingroup$

If the Solidify modifier is being applied and the "realtime" option is selected, the face gets invisible in Edit Mode.

I think the reason is because that faces doesn't REALLY exist. It's a virtual face created by the modifier.

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ Ah... Well, I guess I couldn't find that out since I didn't know that you had modifiers applied. Anyways, at least you're back in business (! $\endgroup$ Jun 10 at 19:18
  • $\begingroup$ @YousufChaudhry I'm sorry. I'm so noob that I don't know what matters. But I really do appreciate your time. All the best! $\endgroup$ Jun 10 at 20:13
  • 1
    $\begingroup$ No problem, experience comes with time! Have fun ;) $\endgroup$ Jun 10 at 20:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.