Skip to main content
gabe's user avatar
gabe's user avatar
gabe's user avatar
gabe
  • Member for 8 years, 2 months
  • Last seen more than a month ago
9 votes
1 answer
31k views

How to rig clothes?

8 votes
3 answers
6k views

Weird line in my mirrored mesh

4 votes
4 answers
5k views

How do I scale a skeleton down with out affecting the animation time + the location of the skeleton

2 votes
2 answers
3k views

bone heat weighting failed to find solution for one or more bones

2 votes
2 answers
1k views

Texture baking turns part of my object black

1 vote
2 answers
3k views

weird rigging problem

1 vote
0 answers
29 views

Weird dots in my mesh [duplicate]

1 vote
1 answer
54 views

Material doesnt come up in texture list for UV

1 vote
1 answer
173 views

Weird texture problem with glass

1 vote
0 answers
56 views

How do I restore my Layouts? [duplicate]

1 vote
2 answers
600 views

Anyway to rig this wheel?

1 vote
2 answers
449 views

bones barely moving with mesh

1 vote
1 answer
214 views

Some parts in render mode white

1 vote
1 answer
270 views

Accidently pressed Y on mesh [duplicate]

1 vote
3 answers
1k views

Any way to attach another mesh to another ( Not CTRL + J)

0 votes
0 answers
275 views

Snapping vertices (Ctrl + Click) not working

0 votes
1 answer
169 views

Strange Rigify Behavior

0 votes
1 answer
2k views

Lagging/glitching when moving things [duplicate]

0 votes
2 answers
264 views

Arm doesn't want to merge with body

0 votes
2 answers
377 views

Anyone knows the correct way of parenting the mesh to the rig?

0 votes
0 answers
64 views

Face keeps disappearing

0 votes
0 answers
103 views

Texture doesn't want to change

0 votes
0 answers
30 views

How do I fix the black and white? [duplicate]

0 votes
0 answers
43 views

Dark texture on model, even on solid appears also in texture mode

0 votes
2 answers
788 views

Need help with making fire

-1 votes
1 answer
143 views

texture paint going wrong