New answers tagged

0

ok .....i have solved the problem , the problem was a bug.......i have uninstalled my blender 2.91 version ....and installed the 2.838 lts version and this solved the problem .........lts version is better because they keep fix bugs


1

I managed to fix my skeleton by using Vertex Weight Mix modifier. Simply: A=bone which should stay | B=the other one | Vertex set=All | Mix mode=Add +2nd modif for other leg and apply both Now disconnect bones to prevent its shifting during dissolving (simply uncheck connected checkbox in edit mode) And finally dissolve additional bone with Ctrl + X


0

At first what moonboots said, and the reason you can't paint over the tie is related to the fact it's different objects your tie and suit. And because they are not connected to each other they do not share any space together. you can either join the tie to the suit, what would give you the ability to paint over the tie. but that would only make sense when ...


2

You have enabled the Paint Mask > Face Selection option, which allows you to only paint on the selected faces, so either disable it or use Ctrl or Shift and left click to select the faces you want:


1

After going into sculpting mode and pressing Alt + H, it seems to have fixed the issue. I did this because sculpt and weight paint had the same issue. Wouldn't let me touch the coat. I could sculpt and paint the sleeves, but only the sleeves. It works now after that. I don't know why that fixed it, but it did. For now.


0

Ok first of all YOU CAN KEEP THE MIRROR MODIFIER. Here is how it works. (assuming your original model is on the left side) The Mirror Modifier has only one half of the mesh. In that half you have a vertex group for right and for left (.L and .R) or a symmetric one without any suffix. In Weight Paint Mode you can only paint on the original side. If you want ...


1

Select the Armature. In Object Data Properties, enable Rest Position. Don't forget to re-enable Pose Position once you're done.


1

If you have a vertex that is controlled by only one bone, even if the weight of this bone on this vertex is 0.01, the influence will be 100%. Example: I have this square, the bone has a weight of 0, 0.01 and 1 on its 4 vertices: If I move the bone, the vertices with a weight of 0.01 will move as much as the vertex that has 1, the vertex that has a weight of ...


2

Weight paint only allows you to select bones on an armature that is linked to the mesh with an armature modifier, so you need to make sure that that is set up properly before weight painting.


1

I had no problem making cloth physics work properly with 4 hooks on a plane in 2.90. Here are the steps I took: Create a plane, subdivide it 3-fold in edit mode. For each corner vert, ctrl-h -> hook to new object. Create a vertex group named "pin", select all four corner verts, assign them to that group. Change the falloff of all hooks to &...


3

In the Viewport Overlays panel, make sure that the Weight Paint Opacity is somewhere above 0:


0

What you could do is enable transparency with Alt Z, select all this part of your mesh (back of the head), in the Properties panel > Object Data > Vertex Groups, on the right of the vertex group list, click on the dropdown menu and choose Remove From All Groups, then in Weight Paint mode, assign this part to the bone that is supposed to move it.


2

Ok I think Nathan has solved the problem. Here are 2 other methods: First an alternative with empties: Select each corner vertex and hook it to an empty (CtrlH > Hook To New Object). Select the 4 corner vertices and create a group that will be the pin group of the cloth simulation: Don' forget to put the Cloth modifier on the bottom of the modifiers ...


0

You've enabled the Show Weight Contours option: To weight paint correctly, you need to apply the Mirror modifier. Then in the brush settings, in order to paint through, disable the Front Faces Only and the Front-face Falloff options, enable Projected, and choose the Blend > Subtract mode: It works:


0

For the moment, to paint through you need to go in the brush settings and disable the Front Faces Only and the Front-face Falloff options, and enable Projected. Don't ask me what are the purposes of all these options ;) It's a bit tedious in my opinion, they should create one unique option to paint through:


Top 50 recent answers are included