6

In edit mode select the vertices you want, the weight you want, and use "assign" in the data properties:


5

I think it's a usage issue, not weights of DEF-forearm.R and DEF-hand.R. Because when I reduce the value of Rubber Tweak, it seems to work fine.


4

This is a bit old but it was the only post on google who show this question. I found a solution for that. Instead of accessing the brush option through the toolbar, select "context" in the sidebar. There are also the brush options. Hope i could help anyone :)


4

Select your object then select vertex group Select group you want to edit Click the dark down_arrow to its right Copy Vertex Group Then click on the same down_arrow and Mirror the original of your vertex group Last step delete the original then select copy and rename it to original.


3

Use the options in the armature modifier: "Display modifier in edit mode" and "Adjust edit cage to the modifier result". In complement, concerned bones are generally the one used for nearly connected vertices, you can see them in the properties panel:


3

Deselect the options shown below. It worked for me.


3

The solution for me was to switch to edit mode Tab, select all vertices A, and apply (Snap to Symmetry).


3

I can get you part of the way there, but I have the same question as you with regard to the ones I don't know. Any further input is therefore very welcome. The Weight is the setting which controls the degree of influence that your brush will have in assigning vertex weight values. Setting to .5, say, would mean that you want the vertex weight values that ...


3

You need to change the IK Pole Angles to -90° so that it doesn't deform your mesh: Also you need to change the modifiers stack, this seems to be more logical (and enable the Armature modifier's Preserve Volume option):


3

It has to do with the Solidify modifier, I guess if you leave the Solidify on top of the modifiers stack and don't activate the Emission > Source > Use Modifier Stack (which would make the object emit both on bottom and top, it's not what you want) it considers that one side must be the emitting one and not both, and it may not be the one you want. In ...


3

You can enable the Wireframe Option (under Geometry) in the Viewport Overlays while in weight paint mode.


3

In the Viewport Overlays panel, make sure that the Weight Paint Opacity is somewhere above 0:


2

I found that my vertices were too close together once I used the relax option twice from the W menu, right click bottom option in 2.82a, my rig and model paired perfectly, only a little tweak on the head and jaw bone.


2

Unhide All and recursively unhiding didn't work, scale was correct and position was 0,0,0. Select all and numpad . wasn't zooming anywhere. I was in object mode with solid shading and viewport display was octahedral for all bones. Wireframe mode did nothing, the bones simply weren't there whatsoever. Reloading the project didn't fix it. Switching to the ...


2

In my case, the bones were actually showing up -- they were just so tiny that I couldn't see them (it was just a small yellow dot on top of the origin icon). Selecting the armature and scaling it up by about 100 made the bones 'visible' again.


2

Go to Object Data Properties and mark In Front


2

if it is a glitch, the 100% working solution is to make a new project and copy-paste all objects from your project containing the glitch into your new one, and replace your glitch project with the new one. I know this can get annoying if you have to do it often but that wont likely happen and it is my only solution either way. Hope this helps but if it ...


2

You need to parent the mesh to the armature first to setup the weights, this is done with Lock Object Modes checked. In Object Mode, select the mesh, Shift select armature, then Ctrl + P to parent and choose Armature Deform then select any sub-option, like With Automatic Weights. You should now be able to Ctrl + left mouse on the bones in weight paint mode ...


2

The lag is probably an indicator that Blender is trying to recalculate and redisplay one or more procedural modifiers while you're trying to weight paint. Try temporarily disabling any rigs (which would cause Blender to recalculate mesh deformations to match the rig pose), particle emitters (recalculating position of all the emitted children), modifiers etc....


2

Yes. (Besides being able to invert the influence of the vertex group in many of the modifiers, by hitting the small double-arrow icon next to the Vertex Group field....) If you want to invert the group itself, you can use the Vertex Weight Mix modifier targeted on the group (here, 'Group'), and mix with an anonymous Group B, with B's default weight set to ...


2

You can either use the Vertex Weight Edit modifier or, more simply in this case, the Vertex Weight Mix modifier: Which will let you subtract the band group from the circle group: Ensure 'Use Modifier Stack' is checked in the particle system..


2

It seems that you have 'Vertex selection masking for painting' ON. Either turn that OFF or go to edit mode to select some vertices. I hope this helps


2

When you're weight painting, you're painting into Vertex Groups. The vertices you can't paint don't belong to a group. There's a difference between a vertex belonging to a group with 0 weight, and a vertex not belonging to a group at all. If a vertex is not assigned to the active group, you can't paint into it. Assign vertices (with a given weight) to a ...


2

I found that you can achieve this by creating a low-res copy of the sculpted mesh (I used the decimate modifier for this). Then binding that to the armature and weight painting it. Then binding the high-res mesh to the same armature "with empty groups." Then adding a "data transfer" modifier to the high res mesh and using the low res mesh as the source for ...


2

You're not supposed to use the metarig as a rig. It's a tool for you to tell Rigify where your character's body parts are so he can generate a rig that fits him. ̈Please see a tutorial to learn how to set this up, like this one. It was for v2.7x so the UI is a little different, but Rigify hasn't changed since. Also, I wouldn't consider your mesh ready for ...


2

Actually blue doesn't necessarily mean zero weight. To make sure that a bone has zero influence you need to enable the Zero Weight option in the Viewport Overlays panel. The black areas mean real zero weight. Here you can see that the second bone has influence on a large part of your object. I don't know why zero weight is not displayed by default in Weight ...


2

Personally when I do weight painting (or any rigged mesh work really), I split and pin the Pose/Rest controls in their own pane at the far bottom right, with bone layers and IK toggles in the same pin. That way it's just a single click to get to rest pose and back no matter what objects I have selected. In addition, this workflow might help out a bit: ...


2

It just so happens that I have a snippet of python that does exactly that: import bpy from bpy import context as C import re for vg in C.active_object.vertex_groups: new_name = vg.name.lower() print(vg.name, '->', new_name) if new_name != vg.name: vg.name = new_name


2

Ok I think Nathan has solved the problem. Here are 2 other methods: First an alternative with empties: Select each corner vertex and hook it to an empty (CtrlH > Hook To New Object). Select the 4 corner vertices and create a group that will be the pin group of the cloth simulation: Don' forget to put the Cloth modifier on the bottom of the modifiers ...


2

Weight paint only allows you to select bones on an armature that is linked to the mesh with an armature modifier, so you need to make sure that that is set up properly before weight painting.


Only top voted, non community-wiki answers of a minimum length are eligible