9

Oh, go on, then :) ... all verts selected.. I Inset Shift-Select corner M Merge > At Last


7

The Blender function that makes a poly from a point cloud is BM_vert_sort_radial_plane. /** * Makes an NGon from an un-ordered set of verts * * assumes... * - that verts are only once in the list. * - that the verts have roughly planer bounds * - that the verts are roughly circular * there can be concave areas but overlapping folds from the center ...


7

In my opinion you should work with much less vertices: Create your shape: Cut a hole, extrude and round with LoopTools > Circle: Extrude a bit and tilt the extrusion: Symmetrize: Select the 2 circles and bridge with CtrlE > Bridge Edge Loops, play with the Operator box parameters: Edit: Your circles are not correctly tilted, you need to slightly ...


6

A couple of alternatives to @moonboots' perfectly good answer.. The Subdivide operator has a 'Smooth' option in its F9 panel. If that had been set to 1, your cylinder would have been circular when you subdivided it. The Cast modifier, 'Cylinder' option. This works only in local space, and will not be affected by any rotation of an 'Object' you may select ...


6

You only need to delete the 4 vertices on the side. You'll be left with an open half of a cube.


6

Poke the face. Given ngon face example in question, can poke the face, then move the radial fan center to the desired perimeter vert. Snap the 3D cursor to the vertex. Face mode, poke the face. Vert mode: snap the poke face center to the 3d cursor Select all, and remove doubles (M by distance) to clean up the zero length edges.


5

There's a way to do it with custom orientation and scale on the 3D cursor, but it's a bit tedious, so the simplest way to get the same thing it is to delete the bottom vertices, and slide the face with GG and C to extend. You can snap on the grid (with the Absolute Grid Snap option enabled): Then at the end add the edge loop where it is supposed to be Or as ...


5

As an alternative to @moonboots In this case you could use the free looptools plug-in (enable in preferences). Select all the edge rings, and select circle in the looptools options list, see below From: To: In future, when you subdivide a mesh like this and want it to be smooth after subdividing in edit mode, go with: select all edges, edges (dropdown menu)...


5

Select all the circle edges (to make it quick, select an edge ring then Select > Select Loops > Edge Loops), choose Transform Pivot Point > Individual Origins, then AltShiftS > To Sphere and drag (go into the Operator box if you want to make sure it is at 1):


4

Halve the coordinates. Prob not an answer to question as asked, more so another approach without operators, mode switching or cursors.to produce the result. Since the circle has origin at (0, 0, 0) then each verts coordinate is also the radial vector. Simply halve vertex coordinate over the desired index range. Test script. import bpy bpy.ops.mesh....


4

Start with your mesh and make sure to keep your target point. ALT + Left Click on the edge loop to select the vertices Hit E to extrude, then directly S to scale, then type 0. Set the snapping mode to Vertex. Hit G to move your extruded vertices near the target point, then press and hold CTRL to enable Snapping. The vertices should snap to the target ...


4

The On Cage option of your Subdivision Surface modifier is activated, so your edge loop may appear a bit tilted while it's actually not, as the option will twist the edges to fit their transformation through the modifier. So just deactivate the option and check the result:


3

You can begin with a circle that you extrude inwards, delete a part: Extrude some edges to give it the G shape: Extrude: Mirror: Give it thickness with the Solidify modifier: Continue to work on the shape, apply the Solidify, give it a Subdivision Surface, bevel:


2

Next to each modifier name are some options determining display. The four vertex shape toggles visibility in edit mode (see above that the shrinkwrap isn't even visible). The triangle toggles whether it actually deforms in edit mode. Turn it on and your problem is solved. If you've never done this before I'd also recommend turning the setting on when ...


2

Right now you're selecting a vertex from two separate objects. Cube.005 and Cube.006 in the Outliner. They must be joined in Object Mode before you will be able to merge these verts.


2

Setup via animation system. In an previous answer ran over some methods to set up different camera views. By way of answer here will set up the cameras and markers in one script. Calculate the 2d bbox in a frame change handler. Multiple cameras and markers using data from above. Result of running on default file import bpy from mathutils import Matrix, ...


1

you can do this with this script: import bpy import bmesh print ("started") obj = bpy.context.active_object verts = [] if bpy.context.mode == 'EDIT_MESH': bm = bmesh.from_edit_mesh(obj.data) verts = [ v for v in bm.verts if v.select ] else: verts = [ v for v in obj.data.vertices if v.select ] for vertex in verts: print(...


1

Snapping is working, but you don't have enough geometry for the icing to completely conform to the donut. So when you snap one of the lower vertices to the face of the donut, the icing has to "dive into" the donut to reach the face. I suspect you are able to "stretch" the icing in sculpting mode either because you don't have snapping on ...


1

Yes. What do you need to do is called “merge by distance,“ formerly “remove doubles.” Go to edit mode. Go to selection mode: vertex. Select all. Menu Mesh -> Merge -> By distance. And as the French hens say, voila.


1

Currently, You're deleting all selected vertices, which includes the 4 around the center. If you want to delete only half of the cube, either go into face selection mode and delete, or in vertex selection, delete only the far left. Hope this helps!


1

You have some geometry that isn't being included in the seam. Take a close look at the edge of the left sleeve of the jacket. Where the long seam meets the circular seam it looks like you have a triangle, which is probably really overlapping vertices. Fix that and your problem should go away.


1

Since the edge is going up to the vertex, there obviously must be another vertex in the same location which connects to it. Hit A to select all, then M > Merge > By Distance and the two vertices should be merged into one.


1

It must be because you have flipped normals, so simply recalculate the normals.


1

You could e.g. use this mesh: result:


Only top voted, non community-wiki answers of a minimum length are eligible