4

Yes, there is a way. Edit Actually, you can skip Edit mode. One can also select vertices directly in Vertex paint mode and then "Paint -> Set vertex colors" Tab into edit mode, and select vertices you want to affect. Tab into "Vertex Paint" mode and select "Vertex selection masking for painting" (second icon to the right ...


2

Particle Distribution For the particle distribution, you can bake the Dynamic Paint (the wetmap to be precise) to an image sequence. The landscape object must be UV unwrapped for this to work. Baking Step create the UV map for the landscape object. It will take a minute or two because your mountain landscape has many vertices. in the Dynamic Paint settings ...


2

I can see that you have the faces in the upper right corner enabled: This works kind of as a mask. You can disable it. If you want to use a mask, then switch to Edit mode select the faces that should be affected by the paint brush switch back to Vertex Paint now only the selected faces should be paintable Probably you have selected none of the faces and ...


2

I just wanted to add that I encountered the same choppy model result from remeshing and that closing up all holes in the model solved the problem. This was the result using Remesh when I had forgotten to close the neck hole: After closing up the neck hole the Remesh worked fine: Happy Blending!


1

To actually use the vertex color the material of your high-poly should have a Vertex Color node. Has it one? To bake the color plug the Vertex Color node into an Emission node and bake the Emit type. Move both objects to the same location, enable them for render. Then use [X] Active to Selected, and increase the Extrusion value a bit. When baking the Image ...


1

You should use a Vertex Color node, with the Vertex Color layer as the text box entry (drop down): This will allow you to see the results, if you have the 3D-viewport Shading set to Material Preview or Rendered. I see lots of tutorials that fail to mention this, perhaps this was some blender 2.8+ addition.


1

Your object's scale is very stretched, apply it in Object mode (CtrlA), it will probably help to correctly vertex paint:


1

I found it out, go to shader editor Click "add" and add a "Vertex Color" click the grey box on the new vertex color and click "Col" or your colormap Drag onto the circle next to "Color" in the vertex color map and drag it to the "Principled BSDF" Wait A few seconds and Done! I received this info after some ...


1

Change render properties -> view transform -> to "Standard"


Only top voted, non community-wiki answers of a minimum length are eligible