New answers tagged

0

Did you miss assigning those vertices to the vertex group? After you clicked the + button to add a new vertex group, with the vertices you want selected, click the Assign button. Then you can check if they are correctly in the group by trying Select and Deselect button that will select/deslect the previous vertices that you assigned to that vertex group.


1

Probably a normal issue. Select the entire mesh with A and then press Shift N to recalculate the normals.


0

Just figured it out; simply delete the faces in question, recreate edge between vertexes, create face from new edge. I'm not sure this is the best way of going about it.


0

Seems like the hair is inside the mesh. Try brushing the hair in Wireframe mode so that you'll have an idea where you need to brush. Hit TAB and goto Particle Edit. Select "Puff" and click on the hair that is inside which'll make the hair stand up straight for every click of mouse (or) use "Comb" to drag the hair the way you want.


0

Your hairs are growing but they are apparently combed down inside the mesh. You can use the puff-brush in the particle edit tools to get them back out. Seems like you are growing your hair with a global down direction, I'd rather recommend growing them normally and then grooming your model with the particle edit toolset.


1

You have to set the falloff type from sphere to projected.


0

'On cage' option is on for the subdivision modifier. Set it off. This option shows vertex positions as if they were already modified by the modifier.


1

The default cube comes with a UV map (so if you want to apply a texture you're already halfway there) which is what's upsetting Dyntopo. Click on the "Object Data Properties" tab (the green triangle, third from the bottom on the right), then unfold "UV Maps" and click the minus symbol on the right. Dyntopo will no longer complain when it starts, or switch ...


Top 50 recent answers are included