New answers tagged

0

You can use this plugin : Blender to Unity Orientation Fix Plugin It will automatically fix the orientation of your .blend files in your Unity project. Just download and install the .unitypackage in your project, and re-import .blend files (In Unity Project tab, right click -> Reimport)


0

After some very random ideas of changing angles to euler, playing around with unity import settings, and making some variations in the armature structure, I found a solution: unchecking export "only deform bones" made it for some reason. Then I realized that the body (main central bone) was not set as a deform bone, and that the mesh was just parented to it. ...


0

I think you should apply your rotation and scale, by pressing ctrl A.


Top 50 recent answers are included