New answers tagged

0

It simply means you didn't clicked on solve button after tracking your video steps to have a clean track Track points on your video Highlight all track markers or your points by pressing A and pres Ctrl + L Now click on Solve camera. Aim to get an error below 0.3 pixels, else refine you tracking. Now click on the center most point and click Set origin ...


1

I think I found the solution. See when I was adding a sequence, for some strange reason, it was not starting at frame 1, I mean I had to change the start frame to 250 and the frame offset to 1, so I think that messed things up, now I do not have that frame problem so all the track works well


1

Try to cleanup your tracks with different error threshold from high to low. You have too many unnecessary tracking points. You need at least 8 good trackers, but having way too many might make the process less accurate. See: How can I get better results when doing camera motion tracking? Then if Keyframe checked option won't work correctly, try to set the ...


0

Per my comment above, you should first check if the Disable in Renders toggle is Enabled or Disabled. You can find this in the Outliner, which will appear in this area (circled in red) of the default workspace: If the Disable in Renders toggle indicates that the object should be rendered, then the problem may be more complicated. This seems like the most ...


0

you could really easily just keayframe the rotation seperatly right? just go to the frames were you set your keyframes for the spaceship, copy all the rotation values, imput them in to your camera, and add a keyframe for rotation only


Top 50 recent answers are included