We’re rewarding the question askers & reputations are being recalculated! Read more.

New answers tagged

0

You didn't pack the image. Anyway, I've created a new one. What you need is just to choose a brush with a higher Strength and another Blend mode. Also, be careful with your unwrapping, some faces are overlapping so when you paint on a part it will paint somewhere else. The easiest way, if you only paint in the 3D View, is to unwrap with Smart UV Project. If ...


0

Without seing your shader setup, it is difficult to provide a definitive answer, but I will try based on what you have provided so far. In the shading tab, add a new node for texture coordinates and wire it into the normal of your image texture. Blender needs to know how to apply the image, you have specified UV unwrwap, so you need to tell the shader ...


0

Most definitely you can mix your vertex paint and your texture paint together in your material node tree and preview the result - here is Suzanne with some default Dirty Vertex Paint and a flat brown image texture slot mixed with a color mix node set to 'Overlay' - left window is the vertex dirt, right window is the combined shading result.


0

Beside the reason "no image" and "there is a Texture", deleting the Brush and create a new one solved the problem for me.


1

You've opened a completely black Texture Mask so you can't paint anything, just close it.


1

Craig D Jones is almost right, the answer is Rake. Both sculpting and UV painting both have the same option that will do what I'm looking for. The Rake option when checked makes the pattern follow the brush direction.


0

are the materials set correctly? did you save the image? last version that I used only renders the saved file.


0

Maybe haven't applied any texture to your model... Purple skin usually mean no texture, so you can't paint over it... but you can apply material on it... and for that to show you will need to go to the Dev or Render tab


0

I found a workaround for this issue. While playing around with some settings i figured out that this is only when i activate symmetrie. However if i turn of the symmetrie, the lines are solid again. Now the workaround is to draw like that with symmetrie on, so you have your drawing applied and its mirrored even with the weird brush and then you turn off ...


0

The tool has changed a bit, and things are now in a different place. Simply, this in 2.79: has become this is 2.8:


0

You need to switch to Look Dev mode in your 3D viewport. It’s the third icon. You’re now in Solid mode, where textures don’t show. The purple color will only show in Solid mode, not in render. Hope this helps. Happy Blendering.


2

You could do it with texture paint, you would have control on how your spots appear exactly, or, as John says, you could do it procedurally. If you choose this second option, here is a try. Set this nodes chain: Texture Coordinate (Object output) > Mapping node > Texture node (here Musgrave) > ColorRamp > Mix Shader. Mix your 2 colors (carrot color and spot ...


0

In 2.8 it is called Falloff in the Brush options.


0

Switching to LookDev mode seems to fix it, whilst plugging the texture directly into the material output node in order to get flat colors unaffected by lighting.


0

Perhaps you just need to turn on the Shadow and Cavity in Viewport Shading tab as below:


0

I'm new myself but have you tried: Is the correct image selected on the left side. At the top of the page you can select what image to display (next to the buttons for view, brush, image). Do you have rendered view selected on the right and Blender has to render everytime you change something? Again I'm new myself but this is what I thought of.


2

There is a way around this. You can convert photoshop custom brushes (ABR files) into PNG files using the free OpenSource programme ABRViewer. Alternatively just save a masked PNG that you want to use as a brush. Using Grease Pencil in Blender 2.8 make sure you're in Draw mode. Then click on the Active tool tab. Change brush name and make other changes to ...


1

You should paint in lookdev mode, making sure texture paint opacity is set to 0 to be able to see your full material when painting.


0

Your joined meshes probably have separate materials that do not share the same image texture and UV map. You will need to make sure that they all have the same UV Map and Image texture so that you can paint across all of the parts despite them possibly having different materials.


0

The upside I can see to that approach might be that if I need to adjust the resulting tri-count of the low poly model I don't need to repaint - I can just make now low-poly mesh and then re-bake accordingly. Well, you could totally keep your old low poly and bake diffuse onto the new one, which would be basically the same. To answer you question I ...


Top 50 recent answers are included