2

I guess you need to go in the N panel > Tools > Brush Settings > Texture > Click on Reset Transform. It looks like scaling the way you did doesn't affect the Size values, which doesn't seem logical...


2

Edit mode has a light grey overlay that affects colors. You can disable it in the Overlay menu > Faces (uncheck)


1

Because you have created a Texture brush, and it was black, you need to close it:


1

In the N panel > Tool > Masking, you've enabled Stencil Mask option, disable it.


Only top voted, non community-wiki answers of a minimum length are eligible