New answers tagged

1

Your file has a fluid object where Smoke Color is set to black, and in your domain material, the Color in the Principled Volume node is also set to black. If you want colored smoke, you have to set colors to the volume at some point or another. Sorry for a very long answer now but I want to give you examples on how to use color on the smoke. It works like ...


0

I just used the quick effect smoke and that seemed to fix it.


1

give this material setup to your domain:


1

your domain has no material. Add this material to your domain, and you get this result in render:


0

You have at least three choices when blender becomes stubborn in cleaning up its cache: Go to the (Domain) folder with the particle cache and delete all the subfolders to clean up: Coax a cache clear by changing a Domain parameter (like Resolution Divisions) and then change it back. Change the simulation cache setting to Type = Modular, then it will be ...


0

The color is there, you just needed some more light. :) Also, the colors are multiplied by the color input of the Principled Volume node.


Top 50 recent answers are included