2

You could answer the question if you should "just ignore that message" by yourself: Does the simulation / render looks as expected or at least is the result good enough for what you're looking for? Then ignore the message. Apart from that, the Blender Reference Manual says the following about baking in frame ranges and offsets (this is in the Fluid ...


1

That is normal. As long as there is no simulated smoke, the complete volume of the domain is filled with the volumetric material.


1

For Fluids: Select the domain object -> Physics tab -> Fluid -> Settings -> Free Data Then don't forget to re-bake the Mesh and Particles. For Cloth: Select a cloth object -> Physics tab -> Cloth -> Cache -> Delete All Bakes Then Bake again.


Only top voted, non community-wiki answers of a minimum length are eligible