New answers tagged

0

please find this setting in edit > preferences > keymap


2

I am using portable 2.82a on Windows. After I tried to search it, turns out there is inconsistency with the text. In the Keymap, I can't find "frame selected", and instead it is actually "View Selected".


0

Thanks, it helped a bit - I didn't realize until now that I can tweak the darker menu options under it, so thanks! Another thing that I found out is that it is different wherever you are pointing the mouse at the canvas/view port area or at the dopesheet/timeline/graph editor menu, when you are pressing the insert key shortcut. SO I'll add to your well-...


1

If you want to assign a key that always inserts the LocRotScale key at the current time, you have to do the following: Go in the Blender Preferences, under Keymap and search for "Insert Keyframe". There will be an entry under Outliner, unfold the "Insert Keyframe" by clicking on the small triangle in front of the checkbox. You need to copy the "anim....


0

It is User Preferences - Keymap, not Input. A viable alternative is to activate Zoom to Mouse Position:


3

That should be this option in the preferences:


0

You have to go in the "Blender Preferences" and under "Keymap" select search by "Key-Binding". Then click in the middle of the list to be able to scroll down and search for the first entry under Sculpt The open one is the one for the basic resize with F, so you can just click on the field i marked red to then assign a new key means click on it, then press ...


0

I had the same Problem using Elementary OS. The problem is that the combination Alt + Shift is used to change the keyboard language. To fix the problem you can go to System Settings -> Keyboard -> Layout Tab and change the Switch Layout option from Alt + Shift to something else.


2

Affect Only Orign checkbox is on Sidebar > Tool tab > Options > Transform


0

Just add a new camera and align it to view. Then you can always switch to it by clicking the green camera icon. Add a new camera, and make it active by clicking the green camera icon Align it to view through View > Align View > Align Active Camera to View Switch between cameras by clicking the green camera icons


0

I figured it out: It's actually all in the keymap, except Invert Selection. So, I supplemented it.


1

It appear you have accidentally selected to move the Object origins. This is only available in Object mode, hence the difference. Unless you are wanting to move the origins, turn it off.


Top 50 recent answers are included