New answers tagged

1

I fixed it a bit. Dissolved the tangled vertices and manually selected the lines and filled the grid.


1

Don't apply the subdivision modifier. This makes the geometry unnecessarily dense. Re-meshing may have solved your problem but this will not hold up. Also smart UV unwrap isn't the best way to unwrap because of lack of control. Instead make creases and then unwrap using U>Unwrap>Unwrap. Also learn about edge-flow. This is very important when modelling.


0

Solved it by: Go to sculpt mode Re-mesh the object with Ctrl+R Add and Apply a Subdivision Modifier to increase topology definition again Shade Smooth Smart UV unwrap


0

Maybe you already get the solution, but this is what I did: I just changed to object mode then back to sculpting mode...and that fix the problem. This worked for me, was simple. I believe anyone can get this solution playing a little with the modes, still I hope this will be useful for someone who can't figure it out and thought hours of work was lost (don't ...


1

Let's say that you want to sculpt these two objects together: First, apply their scale, then apply all their modifiers except Subdivision Surface that you just disable. Keep in mind that when you join objects, the last selected while keep its modifiers (and they will affect the joined meshes) while the others won't: Join them with CtrlJ, then select all ...


0

I had the same issue, try turning on (Dyntopo) it worked for me. .


1

Simply add a Solidify Modifier and add thickness to the cube. Do bear in mind, this does essentially double the geometry calculated at render, so this might increase render time some. This is the result from your file:


0

In The Properties > Object Data Properties > Normals > Make sure 'Auto Smooth' is unchecked.


1

In the screen shots you sent it shows you in "Object Mode", you can't paint or sculpt in this mode. To paint textures you have to go to "Texture Paint", and have the proper setup to paint. To sculpt you have to go into "Sculpt mode", and a object you can sculpt with


0

So, at first I thought the issue was with my poly count, even though my computerwas able to render heavier objects before. After fiddling with the render engines and changing it from cycles, to workbench, then to eevee multiple times, it decided to work. I don't know if I should just delete the question or leave it here in case someone has a similar issue, ...


4

We can achieve this procedurally in the shader editor using displacement in only a few nodes. We'll start with this approximation of your model. In the shading workspace, we can add a texture coordinate and take the Generated coordinate space into a Separate XYZ node to look at our object over different axes over a 0-1 range. In this picture I'm looking at ...


2

You need to enable Dyntopo in the left panel, otherwise the tool will only displace geometry, until it gets horribly mangled and creates artifacts. Dyntopo will generate new geometry on the fly, provided you don't move your mouse too fast it should create a smooth hook. Don't forget to tweak the detail size if you think the generated geometry doesn't fit. ...


1

Dynotopo mode prevents editing face sets. If face sets exist, they will be removed when the mesh is sculpted while dynotopo is enabled.


6

It's not clear if the shape itself is made of this repetitive pattern or if it's a round shape with an added line on its surface. In the second case you can use the method I describe, except keep only the lines and create another object, a subdivided cylinder that will be deformed with the same Mesh Deform modifier, so that both the 2 objects, lines and ...


Top 50 recent answers are included