Hot answers tagged

7

You can try Select > Select All by Trait > Non Manifold and fill the hole, or select all, then Mesh > Clean Up > Fill Holes (and increase the Sides value in the Operator box). If it doesn't work you can boolean these parts with another object.


6

the comments section suggested I go with EXR for all my brushes. This sounds like a great idea, but I'd like to know what the difference is compared to PSD. Every third party brush set I've ever downloaded is usually PSD. What do I gain by converting from PSD to EXR? PSD is an undocumented and proprietary format. The only reason it works beyond Adobe is the ...


5

You've masked the whole surface, you can't sculpt on the masked surface, press AltM to unmask.


4

1.- You have to disable "lock object mode", which is in the Edit menu (if "lock object mode" is enabled you can not select another object besides the active one without leave sculpt mode) 2.- You have to select every object and enter sculpt mode in every one of them Supplementary: https://www.youtube.com/watch?v=oXNZIIDZC48


4

This topology seems good to me:


4

When you create your primitive object you always have the possibility to change some parameters on the bottom of the Tools panel, if you increase Segments and Rings it will create more polygons. If you ever move your object or go in Edit mode, though, you won't have access to these parameters anymore. But actually when you sculpt there's a tool called ...


4

You can Mask the part of the mesh you want to separate and then choose the Mask -> Mask Slice to New Object menu option Which will give you two new objects (the Blender pseudo-equivalent of SubTools).


4

I had the same issue for hours in Blender 2.9 It appears everytime I apply boolean modifier on two or more objects or when I join them. My assumption is that it might be because of different face densities. The solution from John Eason is working for me. Just turn off the Face Sets.


4

It looks like this is because of two things. First is the default falloff settings. Just below the texture heading is a falloff heading, shown below: The default is a smooth falloff, which has a strength of 0 at the edges, even at full hardness I believe. The solution is to switch to a constant falloff. Just be aware that this can cause hard edges on the ...


4

The fidelity of your brushes has to do with how you are creating them and how you are interpreting the data, in other words: you must be sure how the data is encoded and interpret it accordingly in blender. Applying the wrong interpretation will result in distortion. For displacement maps, like sculpt brushes, you would expect the map to be data, in a linear ...


4

You can use your pictures as references, create a plane and subdivide it: Extrude it up, extrude the fingers: Rotate the front face or use the Shear tool, then continue to extrude and rotate: Begin to work on the thumb: Give it a Subdivision Surface modifier, change the topology appropriately:


3

In the top right of the 3D view, there is the Show Overlays button with a down arrow next to it. Click the down arrow and make sure that the mask overlay is turned on. That was the issue I had.


3

Following the suggestion in the previous answers, I made the brush to work closing to the ZBrush. I used a SculpDraw with a custom Texture and Rake activated. Stroke Method to Space and set the space to 30%, in this case. I tested in a double subdivided cube and I used a Multiresolution modifier with a value of 6. Unfortunately, it does not work well on ...


3

The behavior is caused by Autosmooth (Sidebar (N) > Tool > Brush Settings). This setting controls the amount of smoothing that is applied to each brush stroke. In your project the positive displacement of the clay brush is cancelled out by the stronger Autosmooth. The strength of Autosmooth depends both on the factor in the tool settings and the ...


3

This is just a half-answer. Causes As I looked closely into the difference of your meshes ... Some of the wrinkle in your sculpting is more in the diagonal direction of the edge than the tutorial. Your brush seem to adjust only in Normal direction of the mesh, but tutorial brush seems to also pull nearby vertices close together to keep up with the deep ...


2

Generally speaking, sculpting is used either to add details to a model, or the replicate organic organisms. In the former, it is used as a final stage to create a normal map, and does not significantly alter the shape of the model. In the latter, all but the most basic blocking out is done using sculpting, and the topology is created after the fact, using ...


2

This isn't currently possible in blender in the way that the video showing the curving stroke works in ZBrush - closest you can get is to set a texture brush as View Plane and set it to Rake, and fiddle with the stroke spacing - but it will not adaptively twist the projection of the brush texture as ZBrush does with the custom brush you show there. Blender ...


2

The mesh I came up with is this one. It could be more rounded but just move the supporting edges away from the corner of the hole to do that. I did not round the object as a whole in the corners but this can be done quite easily. I started with a plane and subdivided it. I then added a loop around where the hole would be and then deleted the faces. I ...


2

Yes: 2.7: or 2.8: Also, once modeled, you can delete some parts and add a mirror modifier, which can work on X and Z (Pivot point of mirroring is the origin of the object).


2

OK. Bringing the comments to an answer. Create the plane, enter Edit Mode and subdivide it once. Select that new edges and use Mark Seam. Select all and subdivide it at your taste. After sculpting the terrain, enter Edit Mode again. Change selection mode to Face. Hit L over some part so select what you want to separate and separate it. Image with the ...


2

You can try going into edit mode, then under mesh options, symmetrize. On the popup option choose direction of the symmetry (ie. -x to x)


2

If you don't want to do any texturing, you can use vertex paint. It's like painting on the surface of your 3D model. It's not the most advisable method of coloring, texturing usually is, but if you don't want to have to deal with retopo and just want an idea of what your colors are going to be, vertex painting is an great tool. I'm not that great at teaching,...


2

In my experience, this can be addressed by adjusting your Refining and Detailing settings under the Dyntopo section of the Properties Panel. What I have found is that you want to be mindful of the rate at which geometry is being increased by your strokes, or else bad things can happen. For example, if you use the Inflate brush with high influence and high ...


2

I figured it out. The falloff shape option under the falloff menu should be set to project. This makes the cursor stay a circle no matter the plane.


2

You can't sculpt 2 objects at the same time, and even joining the 2 objects won't be enough to create a weld between the 2 as they will still be 2 separate meshes. What you need to do is either keep them 2 separate objects and use the Boolean modifier, or join them and use the Boolean tool (the one I explain below). In both case make sure that the mode is ...


2

Go to Object Mode, select the object, go to Modifier Properties and change Level Viewport value to bigger than zero until your modifications shows up in Object Mode. This, it seems is an effect of using Multires modifier. I found this solution in the answer Why is object mode slow but sculpt mode fast?


2

You need to enable Dyntopo in the left panel, otherwise the tool will only displace geometry, until it gets horribly mangled and creates artifacts. Dyntopo will generate new geometry on the fly, provided you don't move your mouse too fast it should create a smooth hook. Don't forget to tweak the detail size if you think the generated geometry doesn't fit. ...


2

your face orientation looks like this: red is bad, so in edit mode, select all with A and then Mesh->normals->recalculate outside. You have to do it for your whole model until all is looking like this: then you can use your boolean modifier and it will work. Changing the solver to fast/exact helps often. Yes, sounds weird, but sometimes it works with ...


2

You need to recalculate the normals: in Edit mode, select all and press ShiftN


Only top voted, non community-wiki answers of a minimum length are eligible