2

Could it be, that you accidentally turned on the mask? You could try pressing Alt + M to clear it and see if you than can sculpt again.


2

You need to recalculate the normals: in Edit mode, select all and press ShiftN


1

You want to check Accumulate under the Brush Menu in the top of the 3D view interface while in sculpt mode. Or in the Tool settings in the properties editor : It's the same setting, just accessed from two different places in the interface.


Only top voted, non community-wiki answers of a minimum length are eligible