Skip to main content
The 2024 Developer Survey results are live! See the results

New answers tagged

3 votes

When I use rigid body collision, if the volume is too large, it will cause decoupling

A quick solution might be to increase the Substeps per Frames and the Solver Iterations in the under Rigid Body World > Settings in the Scene Properties. But I usually don't go much higher than 20 ...
Gordon Brinkmann's user avatar
0 votes

How can I make multiple active rigid bodies not intersect?

Scale up all the objects, for the moment they are a bit too small and it doesn't help the calculation, then apply the scale and put the origin of all the objects at their geometry. In the Physics ...
moonboots's user avatar
  • 163k

Top 50 recent answers are included