We’re rewarding the question askers & reputations are being recalculated! Read more.

New answers tagged

0

The problem might be that you run out of RAM. Then, your OS closes it. Try lowering the number of threads - it'll render slower, but fully. Change the threads mode to fixed, then set a number of threads to something lower than the auto one.


0

Maybe this helps In 2.8, Blender crashes while rendering trees Start Blender with debug options to log what is Happening


Top 50 recent answers are included