We’re rewarding the question askers & reputations are being recalculated! Read more.

Hot answers tagged

3

Preferences > Interface > View Gizmos > Zoom to mouse position You were using a newer version of the 2.8 beta than I was :) In the latest version its Preferences > Navigation > Zoom :


2

Make sure that your sensor (whoever clicks)is set to tap mode


2

It's working fine for me. Try loading factory settings. File>>Defaults>>Load Factory Settings


2

On Linux, by default, holding down the middle button and then tilting the TrackPoint generates scrollwheel events. TrackPoint enthusiasts typically use this to scroll through Web pages/documents. However, Blender will interpret this as a zoom command. This behavior can be disabled, but not all desktop environments have a control for it (e.g. Xfce4 doesn't)...


1

Zoom in/out: CtrlAlt + LMB and move on the touchpad. Move the view: ShiftAlt + LMB and move on the touchpad. Rotate the view: Alt + LMB and move on the touchpad. For all that you need to check this option:


1

You should use the actuator.angle attribute, or actuator.angle[0] if only the X value is needed. Here's a example script I made and test file attached here. import bge from bge.logic import expandPath from ast import literal_eval def main(cont): # Objects own = cont.owner # Sensors S = cont.sensors['S'] L = cont.sensors['L'] # ...


1

Thank you for stating your question clearly. Go to c://users/yourmachine/application data/roaming/blender foundation/blender/28 <-- this last folder should be the one with old preferences and is conflicting with other 2.8 installations. Delete it. Run Blender 2.8 choose your default selection click but DO NOT change keyboard layout. Your Blender 2.8 ...


1

So I did a little more digging on this. And realized that is was an issue that should have never been an issue in the first place. A few days ago I made a pause scene and had an invisible mouse actuator connected to an always Sensor I had to delete those two connectors for the mouse to not show up. This seems to be a glitch so if anyone comes across an issue ...


1

There is no problem, just press the mouse button when setting up the shortcut and Blender will recognize it as Button5 Mouse for example. You can also set the mouse keys in most mouse management software to act like Ctrl, Alt, etc. Lastly check if there are good drivers for your gaming mouse if you are on Linux or MacOS.


Only top voted, non community-wiki answers of a minimum length are eligible