Hot answers tagged

4

If what you're describing is similar to the above graphic then Shade Smooth is probably not causing the problem. Either you don't have Clipping and/or Merge checked, or your model has vertices that should be zero on the X axis but aren't quite there.


2

You can enable symmetry in edit mode with the Axis buttons on the top right. Have one extrusion selected and Grab instead of Scale.


2

Weight mirroring needs some specifics in order to work correctly: vertex groups have to be named with an accepted suffix, a list can be found in the Blender manual, most commons are .L .R, .l .r, .left .right, ..... Then the mesh must have a correct topology, in order to pair left and right vertices (i.e. in your model it will be impossible to mirror the ...


2

I also had problems with the mirror modifier in the beginning. The most logic way to use it: just use an empty as mirror object. This should be placed where the origin is in your upper picture. If you then use the mirror modifier: it should work. Explanation how the mirror modifier works without mirror object: The object mirrors itself at its own origin ...


1

Maybe you should tell us what you want to do as an end result? you can mirror a texture with the help of shading nodes like this: so the "trick" is to just use negative scale values for a coordinate...


1

In the Properties Editor > Object Properties tab > Visibility > Ray Visibility the default is to have all boxes checked. On your FLOOR object you have unchecked Diffuse, Glossy, Volume Scatter, and Shadow -- Glossy seems to be what's causing this, with it checked the floor seems to be reflecting okay: I'd keep Diffuse checked as well, but honestly ...


Only top voted, non community-wiki answers of a minimum length are eligible