New answers tagged

0

For anyone else having this issue, make sure you're creating a UV attribute and keeping 'deform input geometry' deselected in the ocean evaluate node in Houdini, then add an attribute promote node and convert your 'uv' attribute from a point to a vertex attribute, then add the ROP alembic output and export as normal. Upon import into Blender, the image ...


0

You can convert your b&w image to svg in an image editor, then import the svg, then convert to mesh, etc... Another method is to fully convert within Blender: Add (CtrlA) an Image > Reference, AltR to reset the rotation if necessary. Header menu > Object > Convert > Trace Image to Grease Pencil. Move the result and right click > Convert ...


0

You can also just change the FBX exporter with these settings and it works with 2.83 Make sure you DO NOT select "split per vextex normals" this will double up vertices on import!


2

Blender Matrices require the axes to be orthogonal. The axes can be gleaned from the matrix's 3x3 rotation part. Normalizing removes scale component. x, y, z = M.to_3x3().normalized().col Blender transform matrices are required to have their axes orthogonal, taking your example matrix >>> M = Matrix((( 1.0000, 0.0500, -0.0200, 0.0000), ... ...


0

Import the file enter Edit Mode, at this point Blender automatically selected all of the wireframe as the first thing, just delete it and it's gone. Alternatively enter Edit Mode, select an edge and move it, if it's wireframe you selected then it will stretch without affecting the solid mesh, at this point Click it press X > Delete Edges.


0

From the Edit menu, select 'Preferences' then the 'Addons' tab (1). Type 'image' into the search field (2) then check the 'Import Export: Images as Planes' entry (3). You'll now find the 'Images as Planes' entry at the bottom of the File > Import menu.


1

Answer from @batFINGER worked for me, but I had to pass the parameters as named parameters. Do it like this: bpy.ops.import_mesh.off(filepath = filepath) Not like this: bpy.ops.import_mesh.off(filepath)


0

I had an experience where I imported an FBX model into Blender and it had a negative scaling factor applied to all axes of the model. I did an "Object>Apply>All transforms to deltas" and I thought that fixed it but it when I exported to Collada I got black textures like you describe. To fix it I had to change all the scales to negatives again ...


0

in the upper right corner of your viewport .... are these buttons here: Try to tap the right ones. One is for "rendered" and one for "material preview". This should show it right. You can see the name/function of the buttons if you hover with the mouse cursor over the button.


0

You can use this material setup to render a video:


0

Also, you could try an online resource such as https://anyconv.com/fbx-to-glb-converter/ which can convert the original ASCII .fbx file to a .glb or .obj or .stl file suitable for Blender which can in turn export as a binary fbx.


3

Speaking to Rhino ... check if your curve is not NURBS type ... if so switch to Poly ...


1

Can confirm this is a bug in Blender's OBJ importer. I filed a bug report for you: https://developer.blender.org/T89421 You can work around the bug in the meantime. Your model should have come with a .mtl file. Open it in a text editor and look for any lines that have a -s, like this map_Kd -s 2.000 2.000 texture.jpg The Kd, 2.000, and texture.jpg parts ...


Top 50 recent answers are included