New answers tagged

0

For older version: Switch Engine to Cycle Render. Go to World tab in Properties panel. Locate to Surface Section and click Use Nodes. Finally pick your color.


7

Sample size affects the amount of rays casted from your camera. Low sample size yields a lower quality image but a faster render time. Your image resolution is the canvas size of your image. Image quality depends on the resolution of the display which you view the image. For example if you have a 1920x1080 monitor and you render your image in 3840x2160; your ...


3

One solution could be like this: 1a) Add an empty to your scene, add as many "object location constraints" as "copy location" as you have cameras, give each copy location constraint another camera as target 2b) add a "track to constraints" to all of your planes with target to your empty In my example i have just two cams to ...


0

One possible way you could do it is use this node setup: So the idea is to create a vertex color layer, which you paint manually which represents the rust. Then in the shader editor you use this vertex color information to use the rust, otherwise your "normal" shader.


0

When you specify the image, Blender loads the image. Since this image is already referenced elsewhere, reloading the image reverts any unsaved image work. You need to save your edited image-- need to save your texture painting. If you don't want to overwrite your base image, you need to save this as a different image than the base image you used. You can ...


5

Voxel data Cycles supports at the moment only VDB volumetric format, but you can use a shader (originally posted by PGmath) ... there is just one annoying thing ... you would have to merge images into one horizontal strip (for example with Sprite Tool it is just limited to 99 images (rows) in spreadsheet, so I did it in two steps, but there is probably ...


1

Texture in blender is set to "no limit" by default, so you have the highest quality and all depends on your image size. If you wanna change that down to something smaller, you need to go to the Render settings > Simplify > Viewport > Texture limit. That option in c4d is for the viewport to display a better quality texture


10

Images as Plane You can try build-in addon Import Images as Planes ... under import properties you can specify a distance between images and axis ... also you can choose a type of material ... it is packed into a Node Group, that's handy, because if you change a mind later, you can adjust nodes inside this group and all planes will share this adjustments. ...


1

If I understand you correctly, you want the eyes seperate in blender so they can cast light and interact realistically with the scene. You already have them in your compositor, and want If that's the case, export your eyes to a seperate file (with only the eyes) or an unused channel in your stop motion (like the alpha channel if you aren't using it) then use ...


0

Recreating a digital copy of the eyes, adding an emissive texture, then motion-tracking the eyes and their orientation to the footage is the only way I can think of. It's a fairly complicated (IMO), but do-able process. The best source of this that I've found for free is by CG-Matters (https://www.youtube.com/watch?v=WLSGG7sDEac&t=2225s). Ian Hubert also ...


6

Do not set it to 100% compressed, set it to 0. Compression reduces picture quality in order to reduce file size. Uncompressed is better. To be honest,the design here is not as intuitive as it is in other graphics programs.


0

In general you choose quite difficult topic for beginner ... First problem - wrong UVmap ... fix - "Project from View" BTW: As you can see your image is different proportion than the page. Second ... you are stretching page geometry ... your page is not sliding, but is stretch by modifier = it stretching UVmap too. Tips For cover I use lovely ...


2

in the material you show you're using a Bump node, which creates these 3D bumps, but it doesn't create any color. Maybe try to mix the black/red/white ColorRamp with the Image Texture node in a Color > MixRGB, and try Multiply mode for example:


0

I'm quite sure that the problem here is not the bit depth of the height map but the Strength setting in the Displacement modifier. You have set a strength of 35.1 which is way too high I guess. Have you tried different settings? Have you applied the scale on your object etc.? Even a simple Blender Cloud Texture looks terrible that high, here's a comparison ...


0

The first step is to place each of your ref images into different collections and your objects into a separate collection Now press 'N' on your keypad and go to the 'View panel' go to the collection section and check the 'local collections' option and press the eye icon near the reference image or objects name to disable and enable it in one of the split ...


0

The quick answer is local view. In one window select the image that's supposed to be visible, plus the objects belonging to it and hit numpad / to toggle local view. It's a bit inflexible when you want to add new objects, you'll have to repeat the process. A more flexible approach would be checking these options: If they get you there, this is preferable, ...


Top 50 recent answers are included