New answers tagged

1

In the Nvidia (advanced) settings there is an option to turn off 'Automatic gaussian correction'. That did it! No more flicker! Hope this might be yet another cure option for somebody out there...


0

I was having the same problem, screen flickering when I would orbit/move in the viewport and when navigating the menus. For me the fix was to turn AMD Free sync on the monitor off, it seemed to be causing issues with the hertz settings of my monitor i.e., windows was set to 144hz but with Free sync on the monitor was set to 50hz.


Top 50 recent answers are included