New answers tagged

4

Yes there is a way, you said you used a skin and subdivision modifier. Then the following should work: Make sure to add the particle system at the end of the modifier stack In the particle settings look for the "Source" Tab Select "Faces" should be default, and check the "Use Modifier Stack" option. That should look like this: You can use a vertex group ...


0

If you follow the above answer and it still doesn't work, check your Viewport Display > amount. The amount MUST be turned up to 100 for it to show in the viewport.


1

Under the Properties Window > Particle Settings tab make sure your Particle Physics are off by changing from Newtonian to None, if you don't need them. If are planning on animating them, or require physics try turning down the Initial Velocity parameter. Also make sure you Particle Modifier is right after the base mesh, not after any other constructive ...


1

The best solution so far is to apply the mask texture to the hair material. This can to not work smoothly with animations, but ok for still renders Here is the video titorial on how to manage it Hope that things will become better with the upcoming hair node system


0

That looks like the hair strands that are on top of other hair strands are shadowing the ones underneath. Try adding more light bounces for transparency (In the Render properties tab, Light paths, Max bounces)


0

Managed to fix it by switching to Eevee and selecting Strand instead of Strip, and switching back to Cycles


0

Try turning off smooth shading. Select object, Rt click and set to Shade flat. If this works (it worked for me) you have to copy the scalp parent it to the object and turn off show emitter in the particle settings.


1

Fixed - even though the "hair shape" doesn't directly affect the appearance of the individual strands of grass, it apparently was affecting the shadow. I just boosted the tip thickness, and radius scale of the particle emitter.


1

I figured it out by using some settings in the particle system itself(If better result, please share it with me). I assigned the same particle system to both planes here, small one got 1 face and big one got 4 faces as big as the small plane. I cranked up the Hair number to 50k but assigned only 500 per face. So both planes got the same hair density.


Top 50 recent answers are included