New answers tagged

1

I have found out what cause the problem!!! One of my area light which I have use to imitate lights of the wall lamp, has been partly inside of the object: That cause the artefacts and lot of noise. Now, the image is crystal clear! I hope this will help others with same problem ;)


1

You may want to check settings: Edit->Preferences->System->CyclesRenderDevice Since I run on NVIDIA mine are different but you graphic card needs to be check marked in one of the tabs. Furthermore, check out recent guides for speed improvement. Most important tip is the tiling. For GPUs it should be larger than for CPU.


0

I found out why my render is limited to 32 samples: At some point I wanted to override the material and I left 32 samples in Material override samples field. But I still have those artefacts (tiles) which my CPU or GPU left behind :(, and had some strange line in the middle of render...


1

It depends on your hardware. The BMW "blenchmark" should take however long it takes to render without you modifying the file. The idea of such benchmark is for folks to see how their particular hardware compares to other in similar circumstances, with the same scene with the exact same settings. The results are here: http://blenchmark.com/gpu-...


0

Sometimes when I render things and it doesn't work I just make a new project and then I append everything into that new project from my old project then it usually works. It's annoying but I don't know how else to fix it.


1

I had the same problem, asked and answered here. It was a CUDA issue. The method described in Debian docs didn't install properly and I needed to purge everything and download/install CUDA manually from scratch.


1

It was a CUDA issue. Blender needs nvidia-cuda-toolkit to find & connect your GPU. The Debian Wiki directions for installing CUDA didn't work for me, so I needed to download the most recent CUDA version and manually install it. To start from scratch: Uninstall NVIDIA & CUDA: $ apt purge nvidia* $ apt purge cuda* Download proper NVIDIA drivers ...


2

Thank you for your .blend-File. That helped a lot. The problem is the lighting. If you change your lighting settings to this: you get this: (and yes, i added the blue cube to check, what's going on ;)


Top 50 recent answers are included